CoreLoader delayed syncs for certain HR tables

Resolved

Tables are updating again, and problem should be fully corrected shortly.
Posted Nov 19, 2025 - 09:07 CST

Identified

We're currently seeing an issue with synchronization of certain HR tables that is resulting in the content updates being delayed from yesterday.
Posted Nov 19, 2025 - 08:34 CST
This incident affected: IT Web Applications.