Get webhook notifications whenever Missouri S&T IT Services & Systems creates an incident, updates an incident, resolves an incident or changes a component status.
All production ESXI hosts have been upgraded. The Server and View Vmware environments have been updated to current releases.
Posted Dec 07, 2025 - 23:41 CST
Completed
The scheduled maintenance has been completed.
Posted Dec 06, 2025 - 11:00 CST
Update
The first phase of this upgrade has been completed. Both VMWare VCenter environments ( Server and View) Management application have been upgraded to current cumulative release. All users can now access the upgraded VCenter Management application. The second phase of upgrading the ESXI hosts to current release will begin . During this phase we will cycle through all 24 hosts and do the following. 1. Put host in maintenance mode. This migrates all workload off the host. 2. Perform upgrades to bring host to current release levels. 3. Exit maintenance mode. This allows workload to be put back on this host. 4. Repeat until all hosts are upgrade.
This means the workload (i.e. server virtual machines). Will all remain up during this upgrades. Will update as we progress.
Posted Dec 06, 2025 - 09:47 CST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 06, 2025 - 08:00 CST
Scheduled
As scheduled in CM 54438, the Vmware Vcenters for the Servers and View environments will be upgraded. This is the management applications to manage all of the ESXI hosts and Virtual machines in the data center. The Hosts and Virtual machines will continue to run and perform their tasks. We can manage them using the indivifual hosts.
All hosts in the vcappl-view environment have been updated to ESXi-8.0U3g-24859861
Still working on VCAPPL-SRV clusters. will update as we finish a Cluster. NCCS: Test and Dev hosts have been upgraded.
NCCS: Research hosts has been upgraded.
Posted Dec 05, 2025 - 12:52 CST
This scheduled maintenance affected: Horizon View VDI.