Partial wireless outage in Parker Hall

Resolved

This incident has been resolved.
Posted Dec 11, 2025 - 15:45 CST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 11, 2025 - 15:26 CST

Update

Service restored, we will continue to monitor.
Posted Dec 11, 2025 - 15:26 CST

Investigating

We are currently investigating this issue.
Posted Dec 11, 2025 - 13:41 CST
This incident affected: Campus WIFI Network.