Upgrade the DFS servers providing special storage network Shares for It and customers.

Scheduled for Feb 4, 22:00 CST  -  Feb 5, 02:00 CST

Update

We will be undergoing scheduled maintenance during this time.
Posted Feb 02, 2026 - 13:58 CST

Scheduled

Will upgrade the operating system for the DFS servers providing special storage needs to Windows Server 2025. As scheduled in Change Management 54717
Posted Feb 04, 2026 - 22:00 CST
This scheduled maintenance affects: Other S&T IT Services.