S&T Safe (AppArmor) Services Down

Resolved

S&T Safe is back and fully operational. Vendor has resolved outage and all systems are back.
Posted Sep 12, 2025 - 12:00 CDT

Monitoring

Services for S&T Safe are returning and technicians are monitoring. The mobile application is currently available as well as University Police dispatch monitoring.
Posted Sep 12, 2025 - 10:30 CDT

Investigating

S&T Safe (Apparmor) services are currently unavailable. Technicians are investigating and working with the vendor to restore service. This impacts all mobile applications of S&T Safe.
Posted Sep 12, 2025 - 06:35 CDT
This incident affected: Other S&T IT Services.