The Emerson Electric Hall network is scheduled to be completely offline from 9:00 AM on 6/22/26 through 5:00 PM on 6/26/26.

Update

We are continuing to investigate this issue.
Posted Jun 22, 2026 - 09:07 CDT

Investigating

The Emerson Electric Hall network is scheduled to be completely offline from 9:00 AM on 6/22/26 through 5:00 PM on 6/26/26.
While the full outage is not expected to last for the entire maintenance window, intermittent network disruptions may occur throughout this period.
Please monitor this page for updates and additional information.
Posted Jun 22, 2026 - 09:06 CDT
This incident affects: Network.