Degraded Network service at Auxiliary Services

Update

A wireless bridge unit providing networking to the facility has failed and can not be repaired.
Alternatives solutions are being investigated.
Posted Mar 24, 2026 - 14:44 CDT

Identified

Auxiliary Services is experiencing intermittent network disconnects.
This is NOT RELATED to the weekend network migration work.
It is likely related to a cabling issue going to the wireless bridge on the roof.
Posted Mar 23, 2026 - 14:38 CDT
This incident affects: Network.