Cybersecurity Event At UMSystem Vendor - Instructure (Canvas parent company)

Monitoring

Subject: Update on Canvas outage

Dear UM System community,

We have confirmed that following recovery efforts by the vendor, Canvas is back online. You may now resume using the platform. While the system is operational, there may be some functions that interact with Canvas that are not currently available.

What you should do now:
• It is recommended that you reset your Single Sign-On password using these instructions https://www.umsystem.edu/departments-staff/information-technology/accounts-access/password-management . If you need help resetting your password, contact your university’s help desk https://help.mst.edu .
• Exercise caution when opening any unexpected emails that appear to come from Canvas or its provider, Instructure. Attackers may attempt to use this cybersecurity incident to target individuals through phishing or other tactics. See these resources https://www.umsystem.edu/departments-staff/information-technology/online-safety-threat-prevention/phishing to protect yourself from phishing scams.
• Do not click on or accept any unprompted downloads within Canvas.

Please refer to this IT status page for ongoing updates.

More information regarding any impacts on individuals or their data will be provided as soon as it becomes available.

Your university’s Provost’s office will follow up with more detailed campus-specific information.

Thank you for your patience and vigilance as we work through this incident together.

Ben Canlas
Vice President for Information Technology
Chief Information Officer

Stephanie McClelland
Chief Online Learning & Technology Officer
May 08, 2026 - 09:48 CDT
Posted May 08, 2026 - 10:10 CDT

Update

Subject: Important security notice: Canvas outage

Dear UM System community,

The UM System is aware of a widespread national data security incident involving Canvas.

The platform is currently down, as it is for universities across the nation. We are working with Canvas to find a resolution, though we do not have an approximate time when access will be restored.

We understand that this outage will significantly affect the ability of instructors and students to complete end-of-semester coursework on the platform. Each university will follow up with faculty, staff and students tomorrow with campus-specific information.

Please refer to each university’s IT status page for ongoing updates.

Be aware that attackers may take this opportunity to gather personal data. See these resources to protect yourself from phishing scams.

Thank you,

Ben Canlas
Vice President for Information Technology
Chief Information Officer

Stephanie McClelland
Chief Online Learning & Technology Officer
Posted May 07, 2026 - 22:31 CDT

Identified

The Canvas learning system is currently experiencing technical issues and may be unavailable. We will update the situation when more is known. Time to resolution is unknown at this time. Apologies for the inconvenience and thank you for your patience.
Posted May 07, 2026 - 15:20 CDT

Update

For up to date information see UMSystem/University of Missouri status page.

https://status.missouri.edu/incidents/gfjch97r8rjm
Posted May 04, 2026 - 09:07 CDT

Monitoring

Instructure, the makers of Canvas, recently experienced a cybersecurity incident and is actively investigating this incident with the help of outside forensics experts. This attack is not specific to the University of Missouri Canvas instance. The University is awaiting additional information from Instructure to determine if our data was impacted. We will provide new information as it is confirmed.
Posted May 04, 2026 - 09:05 CDT
This incident affects: Canvas.