JAMF maintenance

Resolved

This incident has been resolved.
Posted Jun 27, 2025 - 15:54 CDT

Identified

We are updating certs related to JAMF. There may be intermittent outages during the update.
Posted Jun 27, 2025 - 09:58 CDT