Factsage outage

Resolved

This incident has been resolved.
Posted Jan 15, 2026 - 09:39 CST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 13, 2026 - 14:57 CST

Identified

Factsage is currently not working with the following error:

ELEM Database - Sub Therm_SetupDatabases

Unable to add or locate the ELEM database
C:\Factsage\FactData\ELEMBase.cdb

Information Technology is working the server update required to restore functionality to this software.
Posted Jan 09, 2026 - 11:37 CST
This incident affected: Other S&T IT Services.