Monitoring UMSystem wide changes that may impact systems authenticating from off campus

Resolved

This incident has been resolved.
Posted Sep 14, 2026 - 08:37 CDT

Monitoring

Staff are performing some urgent cross-system networking/DNS maintenance for our Active Directory domains to have additional security measures. This process will occur between 1:45 and 2:30 PM with supervision and checks by representatives from all UM campuses and will be reverted swiftly if any issues are observed.
Posted Sep 11, 2026 - 13:44 CDT
This incident affected: Other S&T IT Services.