Uptrade the Windows servers providing Department network shares to Windows server 2025

Scheduled for Feb 3, 22:00 CST  -  Feb 4, 02:00 CST

Update

We will be undergoing scheduled maintenance during this time.
Posted Feb 02, 2026 - 13:41 CST

Scheduled

Will be upgrading the Operating system providing the network shares for departments will be unavailable.
This maintenance is scheduled according to Change Management 54714.
Posted Feb 02, 2026 - 13:39 CST
This scheduled maintenance affects: Other S&T IT Services.