Matlab degraded services

Resolved

Mathworks indicates all functions are restored.
Posted Jun 11, 2025 - 10:21 CDT

Identified

Matlab is experiencing outages related to some of their services. Updates can be found here:

https://status.mathworks.com/incidents/h1fjvcr72n87
Posted May 27, 2025 - 09:58 CDT