Campus wide network outage blip - aprox 40 seconds

Monitoring

The Fiber optical module has been successfully replaced, the network has fully recovered and IT Network Engineering will be monitoring.
Posted Mar 25, 2026 - 23:36 CDT

Identified

While the issue has been identified, the resloution window from 9pm to 10pm tonight has been extended due to the old equpment still in use having an inconsistent managment state.
Posted Mar 25, 2026 - 22:50 CDT

Investigating

IT is planning to replace a defective Fiber optical module in the core network router at 9:00PM tonight to resolve the issue.
you may experience a repeat of the outage at the time of the module replacement.
Posted Mar 25, 2026 - 16:35 CDT
This incident affects: Campus Wired Network.