Mill Desktop/GUI applications degraded

Resolved

This incident has been resolved.
Posted Apr 21, 2025 - 07:32 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 18, 2025 - 15:14 CDT

Identified

The Mill Ondemand is currently experiencing intermittent issues with starting desktop or other GUI application sessions. We've identified the source of the problem and are working on implementing a solution. This affects mill-ondemand.mst.edu and mill-classes.mst.edu sessions. Jupyter notebooks, VScode, and other web page based applications are not impacted at this time.
Posted Apr 17, 2025 - 15:42 CDT
This incident affected: HPC.