SCCM build issues (Windows)

Resolved

This incident has been resolved.
Posted Feb 24, 2026 - 13:36 CST

Investigating

We are currently seeing issues with build services related to Windows machines.. This could delay new Windows builds or rebuilds, but has no impact to daily operations.
Posted Feb 24, 2026 - 08:07 CST
This incident affected: Other S&T IT Services.