Potential VOIP telephone issues
Resolved
The cause of the interruption in service has been identified and corrected. Phone systems are working once again and calls are connecting both inbound and outbound. Marking this issue as resolved but we will continue to monitor.
Posted Jul 19, 2024 - 09:35 CDT
Investigating
We are currently investigating an issue with the campus VOIP telephone system. There have been reports that inbound/outbound calls are not connecting at this time.
Posted Jul 19, 2024 - 09:24 CDT
This incident affected: Campus VOIP Telephone Service.