IT-SEC VPN service outage

Resolved

This incident has been resolved.
Posted Jul 16, 2025 - 11:17 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 16, 2025 - 10:30 CDT

Investigating

The ITSEC instances of Open VPN is not working at this time. The normal campus VPN and the specialty VPN instances for BMS and ALARMS seem to be working. We are investigating.
Posted Jul 16, 2025 - 08:40 CDT
This incident affected: Virtual Private Network (VPN).