Mill Ceph Storage

Resolved

This incident has been resolved.
Posted May 05, 2025 - 18:34 CDT

Identified

The issue has been identified and a fix is being implemented.
Posted May 05, 2025 - 13:59 CDT

Investigating

We're experiencing issues with the utility storage filesystem primarily used on the Mill HPC. These are directories under /mnt/stor/. We are currently investigating.
Posted May 05, 2025 - 13:26 CDT
This incident affected: HPC.