Autodesk installs and updates triggering security isolation

Resolved

IT has implemented a fix for the false-positive detections associated with Autodesk installations and updates. Since the fix was applied, no additional related system isolations have been observed. The environment has been monitored and the solution appears to be working as expected.

This issue is considered resolved and will be closed.
Posted Aug 11, 2026 - 17:07 CDT

Monitoring

IT has identified an issue where Autodesk installs or updates may be incorrectly detected as suspicious activity, causing some systems to be automatically isolated.

IT has implemented a fix to address this issue and expect it to prevent additional false system isolations. Our team will continue to monitor the environment closely to ensure the solution is effective and quickly respond if any further issues arise.

We appreciate your patience as we continue to monitor and improve system reliability.
Posted Jun 30, 2026 - 17:38 CDT
This incident affected: Other S&T IT Services.