JAMF outage

Resolved

Issue has been resolved by JAMF.
Posted Apr 16, 2025 - 13:49 CDT

Monitoring

Service appears to be restored from on JAMF's side. We are monitoring to ensure it remains up.
Posted Apr 16, 2025 - 10:08 CDT

Identified

JAMF is currently experiencing an outage. JAMF is aware and working on the issue but customers may experience issues with Self Service and AppsAnywhere for Macs during this outage. IT is monitoring and will provide updates as we have them.
Posted Apr 16, 2025 - 08:28 CDT