Get webhook notifications whenever Missouri S&T IT Services & Systems creates an incident, updates an incident, resolves an incident or changes a component status.
The upgrade completed. I was able to open most of the Maps. I did not try them all but all main groups opened. I tested both the 6.64 and 6.6.3 Remote Access Clients and they both worked. It still recommended that everyone upgrade their client to the 6.6.4 but The old client still works until you upgrade your client. Thanks for your patience while we upgraded.
Posted Dec 18, 2025 - 23:11 CST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 18, 2025 - 22:00 CST
Scheduled
As approved in CM 54516 the InterMapper Application on server intermapper.srv.mst.edu will be upgraded to the current release of 6.6.4 During the maintenance window this evening. This system monitors network devices, Windows and Linux servers and alerts if they are having issues. We will loose the monitoring of these items while it is being upgraded. This will not impact any Enterprise level Application / System. We just will not be able to monitor the other systems.
This upgrade also requires an upgrade of the Intermapper Remote Access client installed on user's Desktop. Yesterday an email was sent to all users of the system with instructions on how to upgrade the Desktop client agent. We have tested that the new client will work with the current version of the application with out problems. Therefore, they can install prior to the upgrade and have no issues.
The Intermapper Remote Access client is provided to users via "Apps AnyWhere". The Apps Anywhere team is working to change the client they provide to the correct version. However, they may not have it upgraded until later today. We are expediting this upgrade a little because we want to get this done prior to the upcoming Holidays. In the future, we will make sure the client is updated in AppsAnyWhere well in advance.
Thanks for your patience while we perform this upgrade.
Posted Dec 18, 2025 - 10:44 CST
This scheduled maintenance affected: AppsAnywhere and Other S&T IT Services.