Get webhook notifications whenever Missouri S&T IT Services & Systems creates an incident, updates an incident, resolves an incident or changes a component status.
The upgrade to Windows Server 2025 is complete. I have verified that the network shares are in the \\minerfiles.mst.edu\dfs\storage\cdimage network share.
Tomorrow will verify with owner of the data can access the data. If so we will close this maintenance event.
Posted Jan 13, 2026 - 21:44 CST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 13, 2026 - 19:00 CST
Scheduled
Upgrade of the Comms Storage server will upgrade the Operating System from 2022 to 2025 as coordinated in Change Management 54603. This server provides the storage space for Creative Services to store their data.
Posted Jan 12, 2026 - 13:09 CST
This scheduled maintenance affected: Other S&T IT Services.