The Toomey Hall network is scheduled to be completely offline from 9:00 AM on 6/8/26 through 4:00 PM on 6/12/26.

Resolved

This incident has been resolved.
Posted Jun 22, 2026 - 09:08 CDT

Monitoring

Network service has been restored in the Toomey Hall building.
Please contact the help desk if you experience any problems after 4:30PM today.
Posted Jun 12, 2026 - 16:35 CDT

Investigating

The Toomey Hall network is scheduled to be completely offline from 9:00 AM on 6/8/26 through 4:00 PM on 6/12/26.
While the full outage is not expected to last for the entire maintenance window, intermittent network disruptions may occur throughout this period.
Please monitor this page for updates and additional information.
Posted Jun 08, 2026 - 09:04 CDT
This incident affected: Network.