Scheduled Campus wide network outage today from 4:00PM Saturday - Midnight Sunday -- Network Core upgrade Phase II

Resolved

Core migration is complete.
All systems normal.
Posted Apr 11, 2026 - 20:56 CDT

Update

All campus buildings have been successfully migrated to the new core.
Full campus network outage will happen in steps during the next hour.
Posted Apr 11, 2026 - 19:16 CDT

Monitoring

We will update later today as the process continues
Posted Apr 11, 2026 - 16:26 CDT
This incident affected: Network.