Archibus database outage at UM

Resolved

Database is back in service.
Posted Nov 10, 2025 - 08:59 CST

Investigating

UM is investigating an outage of the Archibus database. No direct impact on S&T other than likely Space Planning office use of the Archibus tool provided by UM, and 'stale' data in the Core Building tables. Apps team is seeing update errors refreshing local replicas of building data, but all applications are insulated from those errors.
Posted Nov 10, 2025 - 08:58 CST
This incident affected: IT Web Applications.