Hypoint Research Facility outage due to power

Resolved

Power has been restored to the site.
Posted Mar 02, 2026 - 12:49 CST

Identified

Confirmed a full building power outage at the Hypoint facility.
Posted Mar 02, 2026 - 10:02 CST

Investigating

We are currently investigating this issue.
Posted Mar 02, 2026 - 09:37 CST
This incident affected: Network.