Matlab services outage

Resolved

The vendor has resolved the issue and logins should be working again.
Posted May 03, 2026 - 18:37 CDT

Update

Vendor Update:
This issue is impacting other applications as well. We have identified the root cause and are working on a fix. The impact is limited to SSO users only.

https://status.mathworks.com/incidents/pz825pl1nz11
Posted May 03, 2026 - 15:53 CDT

Update

This has been identified by the UM System IT team as a vendor issue.
UM System IT is working to resolve the issue.
https://status.mathworks.com/incidents/pz825pl1nz11
https://www.reddit.com/r/matlab/comments/1t2j5l7/troubles_signing_in_my_matlab_account/
Posted May 03, 2026 - 14:50 CDT

Identified

Matlab login services are confirmed to be a larger UM System issue. IT teams are working with UM Systems on restoring services.
Posted May 03, 2026 - 13:15 CDT

Investigating

IT is currently investigating reports of issues with Matlab logins using SSO. No root cause has been identified yet.
Posted May 03, 2026 - 11:51 CDT
This incident affected: Other S&T IT Services.