Mac update not available

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 11, 2026 - 09:05 CDT

Identified

Some beta testers within our Apple environment may see a prompt for an update they cannot apply. A fix has been implemented, but it will take some time for it to update the cache on machines. If you see the prompt you can defer the update prompt for a day and that will prevent it from coming up again.
Posted Mar 11, 2026 - 09:04 CDT
This incident affects: Other S&T IT Services.