WinPrint Printing issues

Resolved

This incident has been resolved.
Posted Jan 12, 2026 - 15:10 CST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 12, 2026 - 12:17 CST

Investigating

We have had reports of customers having issues printing via WinPrint. We are aware of the issue are investigating.
Posted Jan 12, 2026 - 11:59 CST
This incident affected: Printing.